Vulnérabilité dans l’extension wordpress P3 (Plugin Performance Profiler)

boiteaweb.fr nous apprend qu’il y a une vulnérabilité XSS dans l’extension WordPress
P3 (Plugin Performance Profiler) v 1.0.2

Cette extension bench les plugins installés sur votre siteWordPress , en mesurant leur impact sur les temps de chargement de votre site. Elle permet de repérer très rapidement ceux qui ralentissent vos pages où ceux qui exécutent beaucoup de requêtes SQL (c’est souvent lié d’ailleurs^^)

Il est conseillé de télécharger la version actuelle de  (1.0.5) à cette adresse : http://wordpress.org/extend/plugins/p3-profiler/

Post Comment